Mailinglist Archive: opensuse (4348 mails)

< Previous Next >
Re: [SLE] Problems with Mantel's 2.4.19-86 and 3c59x (SuSE 8.0)
  • From: Ben Rosenberg <ben@xxxxxxxxx>
  • Date: Tue, 1 Oct 2002 15:15:41 -0700
  • Message-id: <20021001221541.GC1946@xxxxxxxxx>
* Nick LeRoy (nleroy@xxxxxxxxxxx) [021001 15:02]:
::Hello, all..
::
::I'm not sure if this is a generic kernel problem, or a mantel kernel problem,
::so I figured I'd start here... I've been trying to run 2.4.19 on my IBM
::Thinkpad X20 (SuSE 8.0), but I can't get it to talk to the built-in eth0
::(3c59x). In particular, when dhcpcd tries to configure it, I get the
::following in my messages:

Well, it appears your using one of Hubert's test kernels. He doesn't
compile in PCMCIA modules into these. You should get the latest PCMCIA
modules package and compile them in. I don't remember the reason for
this. A bit of a hint. If you using a test kernel from Hubert Mantel's
directory on the ftp server I wouldn't report anything weird to the LKML
because it's not a bug it's a configuration issue. Try getting the
latest PCMCIA tar.gz and installing it.

--
Ben Rosenberg ---===---===---===--- mailto:ben@xxxxxxxxx
Tell me what you believe..
I tell you what you should see.

< Previous Next >
Follow Ups
References