Mailinglist Archive: opensuse (3378 mails)

< Previous Next >
RE: [SLE] SuSE 8, Nvidia and limited resolution
Thanks! I'll give this a try this evening.
My monitor supports 1600x1200, so it should
work OK.

Thanks again,

Mike
------------------------------------------
Cleary_Mike@xxxxxxx
------------------------------------------
"A wink is as good as a nod to a blind horse.: - anon


-----Original Message-----
From: Jamie O'Shaughnessy [mailto:jamie.oshaughnessy@xxxxxxxxxxxx]
Sent: Tuesday, April 30, 2002 5:08 AM
To: Cleary_Mike@xxxxxxx
Cc: suse-linux-e@xxxxxxxx
Subject: RE: [SLE] SuSE 8, Nvidia and limited resolution


With someone else's help from the list, I figured this out. To fix this I:
- made sure "1600x1200" was in the Section "Screen"->Sub Section
"Display"->Modes
- deleted the Section "Monitor"->UseModes line
from /etc/X11/XF86Config

Note, only do the above if you have a newish monitor. Basically X won't
tell the monitor what settings to use and so your monitor has to cope with
it.

The only thing that doesn't work for me now is 3D support, even though I
have the Load "glx" in modules.

Jamie

On Mon, 29 Apr 2002 Cleary_Mike@xxxxxxx wrote:

> I have the exact same problem: I had it in
> 7.3, and now with a clean install of 8.0.
> After getting all the updates via
> YOU, I ran Sax2. I could pick 1600x1200,
> but when I started the X server to test it,
> the highest res was 1280x1024. Sax2 decided
> to totally lock up the machine (had to do a
> hard reset) at this point so I've quit messing
> w/ it for now.
> BTW, my card is a GeForce2 MX 400 (AGP)
>
> If I figure something out, I'll be sure to
> pass it on!
>
> Mike
> ------------------------------------------
> Cleary_Mike@xxxxxxx
> ------------------------------------------
> "A wink is as good as a nod to a blind horse.: - anon
>
>
> -----Original Message-----
> From: Jamie O'Shaughnessy [mailto:jamie.oshaughnessy@xxxxxxxxxxxx]
> Sent: Saturday, April 27, 2002 7:19 PM
> To: SuSE Mailing List
> Subject: [SLE] SuSE 8, Nvidia and limited resolution
>
>
> I've just installed SuSE8, run through YOU to download/install updates
> (including the nvidia drivers) and when I set up X using sax2 I can only
> use a maximum resolution of 1280x1024. I always run at 1600x1200 (as I
> have a big montior) and have done as long as I've been using SuSE and a
> Nvidia graphics card (Geforce 2 GTS). I've made sure the monitor freq
> settings are correct for my monitor, but no luck.
>
> Anyone had similar problems? Solution? Ideas?
>
> Cheers,
> Jamie
>

--
Jamie O'Shaughnessy jamie.oshaughnessy@xxxxxxxxxxxx

< Previous Next >