Mailinglist Archive: opensuse (3378 mails)

< Previous Next >
Re: [SLE] Cannot mount floppy in 8.0(SOLVED)
  • From: Anders Johansson <andjoh@xxxxxxxxxxxxxxxxxxxxx>
  • Date: Mon, 29 Apr 2002 21:12:19 +0200
  • Message-id: <200204292112.19751.andjoh@xxxxxxxxxxxxxxxxxxxxx>
On Monday 29 April 2002 21:10, Art Fore wrote:
> Deleting the incon and creating new fixed it. Thanks. Now xconsole come up
> with insmod: insmod: a module named st already exists when a boot.
>
> Is this related to floppy or is it coincidense?
>
> Art

The message is just informational, not an error. It says that a program tried
to load the "st" module, but it was already loaded.

st is the driver for a SCSI Tape device. I don't think it has anything to do
with your floppy drive.

Anders

< Previous Next >