Mailinglist Archive: opensuse (3378 mails)

< Previous Next >
Re: [SLE] SSH and SuSE 8.0 not working
  • From: Thorsten Kukuk <kukuk@xxxxxxx>
  • Date: Mon, 29 Apr 2002 11:29:53 +0200
  • Message-id: <20020429112953.A23176@xxxxxxx>
On Sun, Apr 28, Robert C. Paulsen Jr. wrote:

> On Mon, Apr 29, 2002 at 05:03:45AM +0200, Philipp Thomas wrote:
> > Robert Paulsen [ 28.04.2002 21:11:14 -0500]:
> >
> > >Just installed SuSE 8.0 and cannot get ssh to work.
> > >
> > >I can ssh *into* my new system, but not *out* to another system. I am
> > >using the very same configuration files and keys I have on my SuSE 7.3
> >
> > Sorry, but the answer is RTFM.
>
> BZZT! Wrong answer, but thanks for playing.
>
> I did RTFM. And I am using protocol 2. And no, this hasn't changed between
> 7.3 and 8.0 as far as I can tell. The mail message said that the changes

You are wrong here, it has changed. In 7.3, protocol 1 was the default.
In 8.0, protocol 2 is the default. You can trust us, we made this change.

> started in 2.9p1, which is what I have in 7.3, either from the original
> install or from YOU.

This doesn't matter, as long as you did not change the default protocol
version in your configuration yourself.

> > Did you read the mail sent to root about the changes in ssh? It
> > doesn't seem so, as otherwise you'd have noticed that protocol 2 is
> > now the default, which uses different keys (id_dsa or id_rsa). There
> > is also a tool to convert the keys if you want to.
> >
> > If you want to continue using your old keys, either change your
> > ~/.ssh/options to use protocol 1 or specify that in the call to ssh:
> >
> > ssh -1 thinkpad

Did you try this or not? If yes, does it help? If not, why didn't you
try it?

Thorsten

--
Thorsten Kukuk http://www.suse.de/~kukuk/ kukuk@xxxxxxx
SuSE Linux AG Deutschherrnstr. 15-19 D-90429 Nuernberg
--------------------------------------------------------------------
Key fingerprint = A368 676B 5E1B 3E46 CFCE 2D97 F8FD 4E23 56C6 FB4B

< Previous Next >