Mailinglist Archive: opensuse (3378 mails)

< Previous Next >
Re: [SLE] can't mount CD with SuSE 8.0
  • From: neal mcdermott <neamcd@xxxxxxxxxx>
  • Date: Thu, 25 Apr 2002 14:08:27 -0700
  • Message-id: <200204251408.27916.neamcd@xxxxxxxxxx>
Hi Keith,

I did exactly what you advised, just the first part, but when I click on the
desktop icons, I still get the same error messages:

When I click on the CD R icon, I get the message:


Could not mount device.
Reported error was:
/dev/cdrecorder: input/output error
mount: I could not determine the filesystem
type, and none was specified.


When I click on the CD ROM icon, I get the message:

Could not mount device.
Reported error was:
/dev/cdrom: input/output error
mount: I could not determine the filesystem
type, and none was specified.


Any ideas?

Thanks

Neal
On Thursday 25 April 2002 10:15, Keith Winston wrote:
> On Thu, Apr 25, 2002 at 09:31:01AM -0700, neal mcdermott wrote:
> > Here is the output when I give the command you suggested:
> > neamcd@linux:~> ls -l /dev/cdrom
> > lrwxrwxrwx 1 root root 8 Apr 24 11:23 /dev/cdrom ->
> > /dev/hdc
>
> Sorry to jump into this thread in the middle.
>
> SuSE 8.0 set up the link incorrectly since you have an IDE CD-RW. The
> link should be to /dev/sr0. You can fix it, as root, with:
>
> rm /dev/cdrom
> ln -s /dev/sr0 /dev/cdrom
>
> I just had to do the same with mine. Also, if you want to burn CDs as a
> user instead of root, go ahead and make it world writable...
>
> chmod a+rw /dev/sr0
>
> And, if you want to rip CDs using grip, do this too...
>
> chmod a+rw /dev/sg0
>
> Best Regards,
> Keith


< Previous Next >
Follow Ups