Mailinglist Archive: opensuse (3378 mails)

< Previous Next >
Re: [SLE] Nothing will pass through firewall2
  • From: steve <fsanta@xxxxxxxxxx>
  • Date: Thu, 18 Apr 2002 14:10:36 +0200
  • Message-id: <200204181116.g3IBG3P02679@xxxxxxxxxxxxxxxxxxxx>

> >
> >FW_DEV_EXT="eth0"
> >FW_DEV_INT=""
>
> ^^^^^^^^^^^^^^^^ eth1 needs to be added here
>
> >FW_MASQ_DEV="$FW_DEV_EXT"
> >FW_MASQ_NETS=""
>
> ^^^^^^^^^^^^^^^^^^^^^^^^ need to fill in ie 192.168.0.0/24

Hi. Still nothing.
Any ideas anyone? We tried the personal firewall too with all combinations of
eth0 and eth1, but it blocks everything too. So we are running without a
firewall :-(
We also tried FW_REDIRECT="192.168.0.0/24,0/0,tcp,80,3128". Nothing.
Here are the new settings:

FW_DEV_EXT="eth0"
FW_DEV_INT="eth1"
FW_DEV_DMZ=""
FW_ROUTE="yes"
FW_MASQUERADE="yes"
FW_MASQ_DEV="$FW_DEV_EXT"
FW_MASQ_NETS="192.168.0.0/24"
FW_PROTECT_FROM_INTERNAL="yes"
FW_AUTOPROTECT_SERVICES="yes"
FW_SERVICES_EXT_TCP="53 80"
FW_SERVICES_EXT_UDP=""
FW_SERVICES_EXT_IP=""
FW_SERVICES_DMZ_TCP=""
FW_SERVICES_DMZ_UDP=""
FW_SERVICES_DMZ_IP=""
FW_SERVICES_INT_TCP=""
FW_SERVICES_INT_UDP=""
FW_SERVICES_INT_IP=""
FW_TRUSTED_NETS=""
FW_ALLOW_INCOMING_HIGHPORTS_TCP="yes"
FW_ALLOW_INCOMING_HIGHPORTS_UDP="yes"
FW_SERVICE_AUTODETECT="yes"
FW_SERVICE_DNS="yes"
FW_SERVICE_DHCLIENT="no"
FW_SERVICE_DHCPD="no"
FW_SERVICE_SQUID="yes"
FW_SERVICE_SAMBA="yes"
FW_FORWARD=""
FW_FORWARD_MASQ=""
FW_REDIRECT="192.168.0.0/24,0/0,80,3128"
FW_LOG_DROP_CRIT="no"
FW_LOG_DROP_ALL="no"
FW_LOG_ACCEPT_CRIT="no"
FW_LOG_ACCEPT_ALL="no"
FW_LOG="--log-level warning --log-tcp-options --log-ip-option --log-prefix
SuSE-FW"
FW_KERNEL_SECURITY="no"
FW_STOP_KEEP_ROUTING_STATE="no"
FW_ALLOW_PING_FW="yes"
FW_ALLOW_PING_DMZ="no"
FW_ALLOW_PING_EXT="no"
FW_ALLOW_FW_TRACEROUTE="yes"
FW_ALLOW_FW_SOURCEQUENCH="yes"
FW_ALLOW_FW_BROADCAST="no"
FW_IGNORE_FW_BROADCAST="yes"
FW_ALLOW_CLASS_ROUTING="no"

< Previous Next >
References