Mailinglist Archive: opensuse (3378 mails)

< Previous Next >
ATI Radeon problems
  • From: Travis Owens <towens@xxxxxxxxxxxx>
  • Date: Sat, 06 Apr 2002 22:07:15 -0600
  • Message-id: <5.1.0.14.2.20020406215304.00a06d80@xxxxxxxxxxxxxxxxx>
Hello list!

I have been using SuSE for a while, currently 7.3, and I have been happily chugging along until my Maxtrox G400 video card decided to resign. :(
So, I opted for an ATI Radeon 7500 64M DDR and am again visually stimulated! :)

When I ran the Matrox card, I used framebuffers at 1280x1024, whereas the terminal and X worked like a charm.
I have finally gotten the Radeon to work using framebuffers (the developers for ATI cards do things differently than the Matrox people did) and it's working ok. (terminal is kind of sluggish?)

BIG PROBLEM: X is broke! I can not run X at all, although it says I am running it, the monitor loses sync (goes orange) like it's going to change resolutions, then never comes back (goes green). A "ps aux" shows everything is running fine, but no matter what, TTY 7 doesn't initialize the monitor. :(
SAX2 doesn't work either! In fact, it's even caused a complete reboot twice! >:$

I have edited my XF86Config file, removing all the Matrox info, so I don't think that's the problem.

I'm really at a loss, because I want framebuffers; however, even w/o them, the server doesn't run....
Searching through some of the files after compiling Radeon support into the kernel, I noticed it's got quite a lot of good stuff available for settings; however these are useless from what I can tell because I have found very little *good* documentation online for Radeon card support. :-\

I will take any and all ideas into consideration!!!! 8^)

TIA

Travis Owens
towens@xxxxxxxxxxxx

I'm out of my mind right now, but please feel free to leave a message.


< Previous Next >
This Thread
  • No further messages