Mailinglist Archive: opensuse (3644 mails)

< Previous Next >
Re: [SLE] openoffice/KDE irregularity
  • From: David Herman <ob1@xxxxxxxxx>
  • Date: Thu, 14 Mar 2002 15:08:20 -0800
  • Message-id: <20020314225642.BF943E64F3@xxxxxxxxxxxx>
On Wednesday 13 March 2002 10:01 pm, Jethro Cramp wrote:
On Monday 11 March 2002 14:10, David Herman wrote:
Anyway after having installed it for the 4 users it stopped
working for 2 of them (the first 2). If I try to run swriter from
the command line the only output is:
"//HACK: No such file or directory"
I think this is normal for swriter (at least on my
box). Then the message "Segmantation fault"

Get exactly the same here on SuSE7.3 on my laptop. No amount of
trawling on google has been able to help and the bug interface at OO
is not helpful. I'm waiting for the next release to see if anything
improves.

I did some more investigsation this morning, tried changing
/home/.sversionrc amongst other things. Those changes made absulutely
no diference.

I think the //HACK... part of the message may be normal behavior.

All I know is that OpenOffice totally refuses to function at all
(running the application or installer) in a KDE session for 2 of my
users while working fine for the other 3.

If I use a different window manager (tried blackbox, windowmaker and
gnome) then the application works fine for all of the users. I was also
able to uninstall and install the application if using these window
managers (although blackbox / x11 crashed when I pressed the
"un-install completed" button.)

Its got to be something to do with /home/.kde2/ or but I've got no
Idea what to look for.
--
dh

< Previous Next >
Follow Ups