Mailinglist Archive: opensuse (3644 mails)

< Previous Next >
Re: [SLE] Nvidia 3D driver problems and SAX2.
Have you tried going through with selecting no to loading 3D? If you do,
then you should be able to select 3D modules in the card configuration
screen. You should only select glx for NVIDIA cards. Also, you should
check your XF86Config file (located in /etc/X11/). See if there is a line for
load "dir" (or fgl1 or fgl23). If there are, then remove them.

Jim

03/13/02 11:02:59 AM, Brian Durant <durant@xxxxxxxxxx> wrote:

On Wednesday 13 March 2002 22:53, you wrote:
In SAX2 you should manually set your monitor's refresh rate.  The proper
setting according to Viewsonic are:
Fh:30-70kHz  (Horizontal)
Fv:50-160Hz  (Vertical)

Also, according to the NVIDIA installation documents, you should never
perform a -Uhv for the GLX drivers.  You should uninstall them first (-e)
and then reinstall them from the new rpm.

Hi Jim,

Thanks for the info for the ViewSonic monitor. The question is how I get
past
the 3D issue in SAX2 to set the resolution (as the 3D entablement
question
comes before resetting the resolution), without getting the grey screen
thingy. Should I rather try to set monitor resolution in YAST2 and the pop
into SAX2?

What do you think I should do now about the drivers, should I uninstall
now
or doesn't it matter? I am a newbie (as if you hadn't guessed), so I was
following the advice that I got from the list members that replied when I did
this.

Cheers,

Brian





< Previous Next >
Follow Ups