Mailinglist Archive: opensuse (3644 mails)

< Previous Next >
Re: [SLE] Strange http server problem
  • From: Anders Dahlqvist <dahlqvist@xxxxxxxxxxxxxxxxxxxxxxxx>
  • Date: Wed, 13 Mar 2002 09:56:38 +0100
  • Message-id: <200203130857.g2D8uXC04438@xxxxxxxxxxxxxxxxx>
Had the same problem with SuSE 7.3.
This worked for me.

Backup /etc/httpd/mime.types.
Delete/comment out the line that says "application/x-html html" i n
/etc/httpd/mime.types .


You might want to enable the status module to make the page display
"properly", i.e the way it did in 7.2 and before. Enter
"HTTPD_SEC_ACCESS_SERVERINFO=yes" in /etc/rc.config.d/apache.rc.config
(IMHO the SuSE apache configuration files are too dispersed.)
Run "rcapache restart".

Best regards

Anders

tisdagen den 12 mars 2002 21.53 skrev du:
zentara wrote:
On Tue, 12 Mar 2002 18:42:50 +0100

FX Fraipont <fxf@xxxxxxxxx> wrote:
I run my own apache web server.

Suddenly, yesterday, when I connected, a small window opened asking if
I wanted to save the page (index.html) or open it with an application.
If I chose "open it with mozilla", the page would open all right in a
new mozilla window.

If I chose save as, I get a name like f7luvcd9. .Repeating the save
changes the file name, into a similarly strange name.

What the hell is going on? Virus?

No virus, it sounds like your mimetypes for mozilla is messed up.
Try another browser.

I have, of course. Same result with Konqueror.

I don't think it has anything to do with mimetypes, since I can browse
anything without any problem, except this local site.

I have tried renaming index.html into stg like index.bak. Loading the
site shows the directory contents, and clicking index.bak opens it all
right!!!

I really don't have a clue about what this problem is.

fxf

< Previous Next >
References