Mailinglist Archive: opensuse (3644 mails)

< Previous Next >
Fwd: [linux] Exposé via projecteur

Hello, Bonjour,

I finally managed to use PowerBookG3 with a projector (to use with simpress).

Originally the projected image was yellow.

Here follows original /etc/X11/XF86Config (yellow image thus):

I make transformations like indicated with arrows below.
==> i have no more yellow screen with KDE but can't have more than 800x600
resolution (which does not disturb me) and with 1024x768 ==> yellow screen)

But the image is blurred/fuzzy or more precisely split into two image. It is
thus difficult to see the details.

Does anybody have a way to set the problem. Do I have tp play with HorizSync
(now 31-65) or VertRefresh (now 58-78).

Thanks

Alain

Here follows XF86Config:

Section "Device"
BoardName "Mach64 LI"
BusID "0:17:0"
Driver "ati"
Identifier "Device[0]"
Option "dpms"
Option "reference_clock Mhz" "29.498928"
VendorName "ATI"
EndSection


=========

below my modifications indicated with arrows

=========-

Section "Screen"
DefaultDepth 15 ======> changed in 8
SubSection "Display"
Depth 15 =====> changed in 8
Modes "1024x768" =======> changed in 800x600
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 32
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768"
EndSubSection
Device "Device[0]"
Identifier "Screen[0]"
Monitor "Monitor[0]"
EndSection

So it works but how to sharpen the image.

Thanks

--
Alain Barthélemy

cassandre@xxxxxxxxxxxxxxxxxx
bartydeux@xxxxxxxxxxxxxxxxxx
http://bartydeux.gminformatique.com

< Previous Next >
This Thread