Mailinglist Archive: opensuse (3644 mails)

< Previous Next >
Probs with 7.2-Athlon support
  • From: "Poing" <faessen.godin@xxxxxxxxxx>
  • Date: Mon, 11 Mar 2002 03:36:47 +0100
  • Message-id: <002301c1c8a5$a0cc7f00$900777d5@xxxxxxxxxx>
Hi;


What I should like to know is how it comes that I had some error messages
from certain packages,refusing to install,during the install of the 7.2 Pro.

I use an AMD 1200,512 MB SDRAM,Maxtor G 450 video,40GB WD.

I suspect it has something to do with my Athlon.
I heared there are still probs with linux support for AMD.

While using the 7.2 Netscape,both 4.7 and 6.0 crashed.

Am I right?
Is the Athlon not well supported by Linux?
Prob is,I bought the 7.2 and I do expect it to work.After all,I paid for it.

Greetz;


Poing


< Previous Next >