Mailinglist Archive: opensuse (3644 mails)

< Previous Next >
Re: [SLE] (Newbie alert) Partition table error at logout.
  • From: Anders Johansson <andjoh@xxxxxxxxxxxxxxxxxxxxx>
  • Date: Sat, 9 Mar 2002 16:29:22 +0100
  • Message-id: <200203091629.22779.andjoh@xxxxxxxxxxxxxxxxxxxxx>
On Saturday 09 March 2002 16.24, Brian Durant wrote:
Hi again,

Does anyone know what I can do about a kernel error message at logout:

"Unable to read partition table."

I am running SuSE 7.3 with ReiserFS. My problems started as follows:

After doing the recommended updates with YAST2 (including the new NVIDIA
drivers), I followed the instructions in the article at:

http://www.linuxorbit.com/modules.php?op=modload&name=Sections&file=index&r
eviewarticle&artid=289 =

to get 3D going with my NVIDIA (3) powered card. Followed the instructions
to use SAX2, exited and restarted. The desktop moved to the left and left
me with an odd screen that was still all in sight, but wasn't sightly. I
went into SAX2 and changed my monitor from ViewSonic e-70-3 to e-711. When
I exited SAX2, the screen turned grey and I couldn't get any response, so I
had to push the power button on my box and restart. The secreen still
looked odd, so I went inot YAST2 and tried to turn 3D off. Screen turned
grey and I was forced to reboot with the power button again. This time I
came up with the screen looking OK, but no 3D of course.

Any ideas?

Are you running kdm? If you run "/sbin/lilo -q" do you get the same error?

//Anders

PS. Please stop prefacing all your subjects with (Newbie alert).

< Previous Next >
References