Mailinglist Archive: opensuse (3644 mails)

< Previous Next >
RE: [SLE] Can't mount music CD's on two CD players
  • From: DSprankle2@xxxxxxxxxxxx (Dale A. Sprankle II)
  • Date: Thu, 07 Mar 2002 10:05:01 -0500
  • Message-id: <294E505A.6EBEEF73.0A7FE612@xxxxxxxxxxxx>
Harry G <harrycg@xxxxxxxxxxxxx> wrote:

Basic info:

Suse 7.3, ext3 file system

1 CD reader

1 CD-R

Both using SCSI emulation

Reads data CD's no problem

When trying to run X-CDRoast, which has worked great for almost a year, it
reads the CD, but won't write. Same with KonCD. KDE media player, XMMS all
either lock up, or won't play.

Worked fine until that dang multiple power outage over a 4 hour period
(drained UPS battery, so it shut down hard, restarted later, at least 3
times. I guess ext3 isn't a cure all).

When mounting via the desktop icons, I get the following error:

"Could not mount device. The reported error was: /dev/scd0: Input/output
error mount: I could not determine the file system type, and none was
specified".

Not to appear dumb (which at times comes quite naturally to me, ) but I
didn't do a mount from the command line as I don't know what file system
music CD's use.

I would suspect there is a place that all of these programs access and/or run
the readable file systems.

Where do I go from here?

Harry G

--If I understand correctly, you are having trouble with music CD's only. You
do not have to mount music CD's.

To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the FAQ at http://www.suse.com/support/faq and the
archives at http://lists.suse.com


--




__________________________________________________________________
Your favorite stores, helpful shopping tools and great gift ideas. Experience
the convenience of buying online with Shop@Netscape!
http://shopnow.netscape.com/

Get your own FREE, personal Netscape Mail account today at
http://webmail.netscape.com/


< Previous Next >
This Thread
  • No further messages