Mailinglist Archive: opensuse (3644 mails)

< Previous Next >
7.1 -> 7.3 upgrade problems
  • From: babu walad <vyav@xxxxxxxxx>
  • Date: Mon, 4 Mar 2002 09:03:22 -0800 (PST)
  • Message-id: <20020304170322.52141.qmail@xxxxxxxxxxxxxxxxxxxxxxx>
Folks,

I am sure I am doing something really dumb, but here
are some of the problems I am having in trying to
upgrade 7.1 to 7.3 using a mirror image of 7.3 which
I downloaded to my harddrive.

1. After booting from the 7.3 bootdisk, Yast2 asks
for language and keyboard and then immediately says
there is no linux already installed and quits. It
does not ask me where my / partition is.

2. At some point I managed to get to the point of
specifying the 7.3 location on my harddrive and it
asks for a partition only. I assume one is to
provide a full path to the directory where the 7.3
is. I am not sure of the syntax. It wants an entry
like /dev/xxx so how does one change that to a full
path like /home/download/suse/7.3? Whatever I had
specified for partition it ALWAYS said cannot mount
partition and there was no way to abort so one had
to hard power down.

3. After several aborted attempts to upgrade to 7.3
I rebooted my machine back in 7.1 and somehow it
came up in run level 3 only! I had the inittab set
to run level 5 for a long time and somehow this
got modified?

Any ideas what I am doing wrong? Please help!

Thank you.

Babu


__________________________________________________
Do You Yahoo!?
Yahoo! Sports - sign up for Fantasy Baseball
http://sports.yahoo.com

< Previous Next >
Follow Ups