Mailinglist Archive: opensuse (3644 mails)

< Previous Next >
Re: [SLE] Lexmark Z53 - printing cuts off top part of page
  • From: Dave Yorke <dyorke77@xxxxxxxxx>
  • Date: Sat, 2 Mar 2002 06:26:08 -0800 (PST)
  • Message-id: <20020302142608.16664.qmail@xxxxxxxxxxxxxxxxxxxxxxx>
Fred,

I found out that the answer is so obvious, I'm even
embarassed to post it. I got the answer from a kind
user on alt.os.linux.suse newsgroup.

Firt I made sure I had the correct paper size selected
by running the "lexmarkz53" (perhaps your lexmark
driver came with one called "lexmarkz52"?). Then,
within KNode or KMail I clicked the Properties button
next to the "lexmarkz53" printer. By default the
papersize was set to "A4" (causing me all the
problems). I selected "Letter" and was off printing
with no further issues!

I hope this helps. Thanks for your reply.

-Dave

--- "Fred A. Miller" <fm@xxxxxxxxxxx> wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Tuesday 26 February 2002 05:45 pm, you wrote:
I've running Suse 7.3 (kernel 2.4.10) with the
Lexmark
Z53 drivers right off the Lexmark website, using
standard lpr printing. The problem I'm running
into
is that when I print from KMail or the Konqueror
browser, it cuts off the top part of the image
when it
prints it. I have no problems printing in any
other
applications, just these KDE apps. I did a print
preview and gs opened up, displaying a perfectly
normally printout--however, when I selected the
"letter" paper size from the menu, I saw the top
part
of the printout was cut off, just like my printout
was
exhibiting! It's almost as if it starts printing
before the page is fed underneath the print
cartridge.
I can't find any printing options within either
program or "gs" to adjust this. I've verified
with
the "lexmarkz53" utility that the correct
papersize is
selected. I'm reasonably new to Linux, but I'm
learning very quickly. This doesn't appear to me
to
be a printer driver issue, but has anyone else
experienced this and perhaps shed some light? Let
me
know if any further information is needed to help
troubleshoot. TIA.

Dave, I have the same problems with a Z52. I have NO
idea what to do to
fix it.

Fred

- --
Fred A. Miller
Systems Administrator
Cornell Univ. Press Services
- ---KMail 1.3.2--- SuSE Linux v7.3 Pro---


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.6 (GNU/Linux)
Comment: For info see http://www.gnupg.org


iD8DBQE8fPqBIhTtc6nTZIIRAosTAJ9UzqAb6hLoG56CAIcD+f+kzLSW1gCglxL9
QG52bhSlKIYjwa688fq4ezM=
=QkYh
-----END PGP SIGNATURE-----

__________________________________________________
Do You Yahoo!?
Yahoo! Sports - sign up for Fantasy Baseball
http://sports.yahoo.com

< Previous Next >
This Thread
  • No further messages