Mailinglist Archive: opensuse (3644 mails)

< Previous Next >
Re: [SLE] 7.2 vs 7.3 glibc compatibility
  • From: David Herman <ob1@xxxxxxxxx>
  • Date: Fri, 1 Mar 2002 21:35:28 -0800
  • Message-id: <20020302053343.2B630E63DD@xxxxxxxxxxxx>
On Friday 01 March 2002 01:24 pm, Richard Bos wrote:
Question: If I want to build RPMS for wide distribution to SuSE
users, should I build on 7.3 or 7.2 ? For example, do you
know if there are any glibc compatibility issues that prevent
binaries built on 7.3 from running on 7.2?

I don't know about that direction. I installed the newest glibc for 7.3 on a
7.2 system when I was trying to get a program working that asked for it. It
totally buggered yast2 on my system and caused me all sorts of grief (because
I didn't suspect it, I blamed a online update for my prob).

Thats my experience
dh



< Previous Next >
References