Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] KDE 2-2 Dependency Hell
  • From: Ben Rosenberg <ben@xxxxxxxxx>
  • Date: Wed, 29 Aug 2001 10:06:53 -0700
  • Message-id: <20010829100653.B8557@xxxxxxxxx>
* Harrell, Tim (HarrelT1@xxxxxxxxxxxxxxxx) [010829 06:52]:
->Ok chaps I tried this but if I run anything that starts up the Arts
->soundserver (artsd) then my X system locks up and has to be killed from
->a virtual console. I can reproduce this at will.
->
->I guess this missing libmcop_mt.so.0 that kdelibs-artsd.2.2.4 requires
->is an issue after all.
->:-(
->

If you download all those packages and put them in directories of the
same name as they are on the server then install them group by group
they work just fine. I have updated KDE from 2.0 --> 2.2 with each
release. I only had to delete my .kde2 directory once. You should delete
all kde related files in /tmp along with .MCOP* .DCOP* and the 2 symlink
tmp files in ~/.kde2. The it should work fine. I would do the install
like this...

base
dev
apps

After I install each group of RPM's I run SuSEconfig. It may sound like
more of a pain the 'rpm -Uvh --force --nodeps *.rpm' but it works and I
have had very little trouble.

Regards,
--
Ben Rosenberg mailto:ben@xxxxxxxxx
cat CE|ME|NT|XP > /dev/null



< Previous Next >
References