Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Resolving dependencies
  • From: Rachel Greenham <rachel@xxxxxxxxxxxxxx>
  • Date: Wed, 29 Aug 2001 13:06:55 +0100
  • Message-id: <3B8CDADF.2020403@xxxxxxxxxxxxxx>
SuSE 7.2 is great, but there seems to be one major step backwards which I'm having problems with:

If I want to remove a package, and something else depends on it, I can't now find out *what* depends on it, so I can make a decision about whether I want to remove that too.

It's driving me up the wall. It's just sitting there telling me that certain packages are required, but won't tell me what by. Argh!

Has anyone figured out a way of doing this on 7.2?

--
Rachel



< Previous Next >
Follow Ups