Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
[SOLVED] CUPS problems!
  • From: Dunphy Richard-rdunph01 <Rik.Dunphy@xxxxxxxxxxxx>
  • Date: Wed, 29 Aug 2001 10:31:01 +0100
  • Message-id: <496E31A690F7D311B93C0008C789494C02808269@xxxxxxxxxxxxxxxxxxxxxxxxxxx>
No sooner had I sent it, I thought of something else...

I had set up the printer with YAST2, and assumed that it would do everything for me. When it didn't work I played around with the settings in the CUPS admin interface on port 631. To no avail..

Then it occurred to be to check that the smb backend was valid. Guess what!? Yep, no smb backend!

Reading the CUPS admin manual I needed to did the following:
ln -s 'which smbspool' /usr/lib/cups/backend/smb

And it worked!

Hope others find this useful
RikD.

> -----Original Message-----
> From: Dunphy Richard-rdunph01
> [mailto:Richard_Dunphy-RDUNPH01@xxxxxxxxxxxxx]
> Sent: 29 August 2001 10:22
> To: SuSE Linux (E-mail)
> Subject: [SLE] CUPS problems!
>
>
> Hi,
>
> I'm having problems printing with CUPS.
>
> The setup:
> Windows NT Server with a shared printer.
> Linux Client running CUPS.
>
> I've setup the cups with the correct URI
> smb:user:pass@server//zei02prt02/hp12duplex
>
> I've also ensured the following in my /etc/smb.conf
> printers=smb
>
> Samba is started.
>
> But nothing comes out at the printer, yet CUPS reports all is well!
>
> Any help would be greatly appreciated.
> RikD.
>
> --
> To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
> For additional commands send e-mail to
> suse-linux-e-help@xxxxxxxx
> Also check the FAQ at http://www.suse.com/support/faq and the
> archives at http://lists.suse.com
>

< Previous Next >
This Thread
  • No further messages