Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] 7.2 install woes...more errors than you can shake a stick at
  • From: Tony White <tony@xxxxxxxxxxx>
  • Date: Wed, 29 Aug 2001 02:02:13 +0300
  • Message-id: <4.2.0.58.20010829015351.00a53ec0@xxxxxxxxxxx>

At 17:28 28/08/2001 +0000, Richard Booth wrote:
Hi

Thanks everyone, I am getting somewhere now. But I have still have not
solved these two errors. The machine has been up six hours and I have 70,000
lines of this in /var/log/messages.

Directory sread (sector 0x14eff37) failed
attempt to access beyond end of device

I suspect the disk was 'fdisk'ed with DOS/Win9x fdisk, which incorrectly partitions beyond the end of the physical disk. With some drives, this can result in damage to the disk. This is often a problem which crops up with dual-boot machines, initially installed with Win9x.

The only solution I know of is to clear all existing partitions and start again (complaints to Bill Gates please!)

If anyone has a solution which allows the existing installation to be retained, please let us all know.

Brgds,
Tony


03:01: rw=0, want=10977180, limit=7341673
Directory sread (sector 0x14eff37) failed
attempt to access beyond end of device
03:01: rw=0, want=10977180, limit=7341673
Directory sread (sector 0x14eff37) failed

The partitions used seem fine, lots of space left over. I thought at first
it might be a problem accessing the DVD during install, but now the majority
of these messages have been added after install without using the DVD, so I
guess the device mentioned must be the hard disk?

Also, when YaST2 runs SuSEconfig after installing packages it shows

grep: writing output: Broken pipe

many times when switching to a text console [ctrl]+[atl] then [atl] + F4

Is my hard disk the problem, or is it SuSE 7.2 DVD, anybody else have these
messages? I do not want to re-install just yet, it took 6 hours to get this
far. I assume if YaST2 is dodgy and I need to install with YaST1 that I have
to use the CDroms?

Oh, something completely different, I do not get any sound running Xawtv,
picture is fine. I tried KwinTV too but that just crashes.

Rich

> > 3. attempt to access beyond end of device...?
>
> don't know, honestly, but my guess would be that a partition is
> misconfigured. if i were you, i'd go ahead and run yast (1) and redo your
> partition setup. that should take care of your swap problem as well.
>
> > 4. Installing packages, many errors - grep broken pipe etc.
>
> was this before or after the above message? if after, it probably means
> that some packages aren't getting installed (no space?)



--
Powered by SuSE Linux
Richie Rich

--
To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the FAQ at http://www.suse.com/support/faq and the
archives at http://lists.suse.com



< Previous Next >