Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
RE: [SLE] Installing 7.2 in a new portable
  • From: jostber <jostber@xxxxxxxxx>
  • Date: Tue, 21 Aug 2001 11:38:44 +0200
  • Message-id: <3B85367E@xxxxxxxxxxxxxxxxxxxx>
Hi,

Maybe this document can help you with some information:

http://www.mobilix.org/Mobile-Guide.db/Mobile-Guide.html

Regards,

Jostein


>===== Original Message From "Luz Futten" <lfutten@xxxxxxxxxxxx> =====
>Hi, I got some questions:
>
>Tried to install SUSE 7.2 Pro with KDE2, no luck.
>First tried Yast2, then Yast1, and no way.
>Of course I have the command line, but that's not the way for a
>demo trying to convince people of my company that is easy
>enough for them all...
>The problem is that graphic card is recognized a Mitac, when it is
>NOT.
>System is a portable that runs a boot utility called Bootit NG
>(www.terabyteunlimited.com) to manage partitions, etc. Always
>used this utility with my older portable and everything was working
>fine... I have 3 main partitions: Win2k, BeOS and SUSE 7.2 Pro
>(and I want to use the KDE2x!)
>
>The portable has the following:
>
>- Win2k preinstalled. (company wants it. no comments)
>- P3 1000MHz
>- 256Mb RAM
>- Fuyitsu MHM2200AT 20GB HD
>- 32Mb Sh SIS 630 graphic card
>- SIS 7018 audio driver built by Silicon Integrated Sys.Corp.
>(1.07.03)
>- Synaptics Touchpad
>- CD/DVD unit a QSI DVD SDR-081
>- Phoenix bios 4.0 release 6.0 (hell, this is an old thing!!!!)
>System bios v1.07
>- RJ45 (SIS 900 PCI Fast Ethernet Adapter)
>- RJ11 (HSP56 MR crappy phantom modem fron PCTel Inc.)
>- IRDA HP HSDL-1100/2100 (transceptor a, transceptor b =
>transceptor SIR at maximum speed of 4,000,000bps)
>- 2 SIS 7001 OHCI USB ports (not 2.0 compliant)
>- 1 Paralell Port
>- 1 Serial
>- 1 PS/2
>- 1 VGA Soundcard has Headphones out, Line IN, Mic 1/4"
>jacks and incorporated mic (that stops working if you plug
>something on the MIC In)
>
>Also, 2 PCMCiA cards:
>1. Edimax 10/100Mbps - Fast Ethernet model EP-4103
>2. Pyro ADS technologies 1394 Firewire with 2 ports, 1 for
>cameras, 1 for HDs.
>
>Other devices:
>One external USB crappy Archos Mini-CDRW 4x4x24, and a
>Vipower USB/EIDE with a Datastor chip adapter unit where I have a
>40GB Maxtor HD, 3,5". (www.vipower.com), far cheaper than a 2,5"
>one..
>
>---------------
>Known problems, even in win2k environment =
>1. Vipower is detected but not accesible.
>2. Archos CDRW 4x4x24 sometimes doesnt work and give me a
>lot of errors.. Driver is the one for the 5G cable, which is supposed
>to be the right one for this model. I don't ask you to give a solution
>for this, but I thougth it could be interesting to know about it,
>anyway if you have time (don't think so!) a tip on it will be great.
>
>Maybe is that I messed up was the Archos CDRW was for
>recording while is a round disk game played in Grrece, that you
>have to throw it away as far away as possible?
>
>2. In command line soundcard doesn't work neither.. Is it a problem
>cause it has a strange type of driver that has no behind
>compatibility with midi MPU401, etc?
>
>3. I have detected that if there is something plugged on the USB
>port, the installation of KDE with Yastx hangs, and system
>crashes (no hot boot available, I had to put reset it from behind the
>portable with a small screwdriver. Wasn't supposed that new 2.4.x
>kernel fully supports USB?
>
>I tryed to install it without the PCMCIAs, without any USB stuff,
>nor anything plugged on it, and still have problems.
>
>Well, thanks in advance for any help... and sorry the long mail..
>
>Also, to say that SUSE may be in holidays, I have never asked for
>support in more than one year, this was the first time, and still
>waiting..
>
>(: SmiLeS :)
>Luz F.
>
>
>
>--
>To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
>For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
>Also check the FAQ at http://www.suse.com/support/faq and the
>archives at http://lists.suse.com



< Previous Next >
Follow Ups