Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] Initrd and 2.4.7
  • From: Joe & Sesil Morris <Joe_Morris@xxxxxxx>
  • Date: Mon, 20 Aug 2001 20:58:52 +0800
  • Message-id: <3B81098C.3070905@xxxxxxx>
Milnes Terry SSgt 52 OSS/OSOMS wrote:

Yesterday I upgraded to the new 2.4.7 kernel in the updates directory. I
then updated rc.config to include usbcore and reiserfs in the initrd_modules
section. I ran mk_initrd and it processed fine(it gave no errors). However,
when I rebooted all I get is uncompressing and a bunch of periods and then
the computer hangs. How do I go about fixing this? Also, why does SuSE
overwrite old kernels when you upgrade the kernel?

I have done the same thing before. You forgot to run lilo before rebooting. For me, I used the CD's to boot the installed system, then I ran lilo, removed the CDs, rebooted, no more problem.

--
Joe & Sesil Morris
New Tribes Mission
Email Address: Joe_Morris@xxxxxxx
Web Address: www.mydestiny.net/~joe_morris
"All I have seen teaches me to trust the Creator for all I have not seen." --Ralph Waldo Emerson




< Previous Next >