Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] Very strange hardware problem
  • From: Lourens Steenkamp <l_steenkamp@xxxxxxxxx>
  • Date: Thu, 9 Aug 2001 20:44:37 +0200
  • Message-id: <20010809204437.7f0ffb64.l_steenkamp@xxxxxxxxx>
On Thu, 09 Aug 2001 17:47:01 +0200
Lourens replied to Tazio:

[snip 1]
" > One idea: when I turn it on and it doesn't boot, I had to keep
" pushing the
" > power button for more than 4 seconds to actually turn it off. Pushing
" the
" > button once doesn't stop it. When it boots normally, the button works
" OK.
[end snip 1]

The behaviour / response of the ATX ON/OFF switch can be programmed in
some BIOS's.

[snip 2]
" There is no power passing
" through the slot as the CPU without fan is not heating at all,
" while my GeForce with a fan gets warm in a rush.
[end snip 2]

Anyone reading this and thinking of trying to run a T_Bird without a fan -
DO NOT!
Hopefully your mobo allows you to prevent the system coming up if it does
not sense the CPU fan.

I have a 1.2G C in a little frame on my desk to remind me of my stupidity
- it smoked in about 30sec. (Don't ask ... I am still in pain <grimace> )


***

Linux: Because a PC is a terrible thing to waste.

***

Powered by SuSE Linux 7.2 Professional
Registered Linux User

Lourens Steenkamp
Republic of South Africa







_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com


< Previous Next >
Follow Ups