Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] Gateway Woes
On Wednesday 08 August 2001 20:06, kbb0927@xxxxxx wrote:
> Hello All,
>
> I spent some time last pm getting my desktop setup to use as a gateway.
> To make a long story short, with the help of Bruce Marshall, I got
> SuSEfirewall2 set up and running. I am actually sending this email from
> a windoze machine on my home lan behind that firewall.
>
> The problem is now, the gateway will not browse the web using any browser
> and www.blahblahblah.whatever. If i put in an IP address of say, Yahoo,
> it will go that site and pull up that page. In other words, typing
> www.suse.com eventually times out with cannot connect to remote server.
>

Yup... you need to tell Windows where the DNS is...



> I have a dialup 56K modem and a dynamic IP address from my ISP. When
> connected /etc/route.conf shows: nameserver plus the correct IP address
> of my ISP. I have no nameserver on my internal LAN, I do not use DHCP.
> All IP addresses are static of 192.168.1.x.
>

Tell Windows the same DNS address you have in your resolv.conf.

Control Panel --> network --> TCP/IP --> DNS

> What am I doing wrong now? /etc/route.conf is empty.
>
> Thanks,
>
> Keith B.

--
+----------------------------------------------------------------------------+
+ Bruce S. Marshall bmarsh@xxxxxxxxxx Bellaire, MI 08/08/01 20:18 +
+----------------------------------------------------------------------------+
"Remember, the fact that you're paranoid"
"doesn't mean they're NOT out to get you!"

< Previous Next >
References