Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] Lost Locale info in KDE2 - Help!
check the permissions on the file

/home/user/.kde2/share/config/kdeglobals

I had a similar, if not the same problem, it seems some program was changing
the permissions on that file to root/root change it to user/user (what
ever your user name is)

I had to change it back a few times, but after I removed the rpm SuSE-wizard
I haven't had any problems.


On Tuesday 07 August 2001 09:20 am, you wrote:
> Hi all,
> I am setting up a SuSE Linux 7.2 Pro machine for my mom, and everything so
> far has been great, except for 1 thing... I have lost all Locale info in
> KDE2!
>
> What is funny is that at one point, it was there, and then it disappeared.
>
> The clock is displaying in military time, and the fix is to set your
> country to North America - US under Country & Language in Date & Time
> Format. While all of the countries appear in the drop down list, I cannot
> select US from North America -- there is only an empty sub menu there,
> where there should be Canada, Mexico, and the US!
>
> Also, the "Default (C)" is missing from Language and the Country drop down.
>
> I've tried deleting the .kde/.kde2 sub directories, but it doesn't seem to
> help. I also tried reinstalling the most recent updates from SuSE for KDE2
> and QT, and it still didn't help.
>
> Any ideas?
>
> Thanks,
> Steven

< Previous Next >
References