Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Lost Locale info in KDE2 - Help!
  • From: Steven Hatfield <ashari@xxxxxxxxxxxxxxx>
  • Date: Tue, 7 Aug 2001 12:20:24 -0400
  • Message-id: <200108071620.f77GKPw01582@xxxxxxxxxxxxxxxxxxxxxxxx>
Hi all,
I am setting up a SuSE Linux 7.2 Pro machine for my mom, and everything so
far has been great, except for 1 thing... I have lost all Locale info in KDE2!

What is funny is that at one point, it was there, and then it disappeared.

The clock is displaying in military time, and the fix is to set your country
to North America - US under Country & Language in Date & Time Format. While
all of the countries appear in the drop down list, I cannot select US from
North America -- there is only an empty sub menu there, where there should be
Canada, Mexico, and the US!

Also, the "Default (C)" is missing from Language and the Country drop down.

I've tried deleting the .kde/.kde2 sub directories, but it doesn't seem to
help. I also tried reinstalling the most recent updates from SuSE for KDE2
and QT, and it still didn't help.

Any ideas?

Thanks,
Steven

< Previous Next >
Follow Ups