Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] Help - I installed Xfree86 4.1 but now having problems (newbie)
Yea, I think Paul is asking the right question: Where did you get the
binaries? It sounds like you got them from a mirror of XFree86.org, not a
mirror of SuSE. The SuSE binaries are rpm's. You should have installed
with rpm, and then configured with sax2, not sax. sax configures xfree
3.3.xx, sax2 configures xfree 4.x. Having said that, the Xfree versions
should still work. If you use their binaries you should configure with
"XFree86 -configure". The binaries would most likely be installed in places
other than where SuSE puts them (maybe not all files, but surely some).
That could be why sax fails. Try downloading the rpm's from SuSE just to
make things a bit easier.

John

----- Original Message -----
From: "Paul C.Leopardi" <leopardi@xxxxxxxxxxxxxx>
To: "Briggs, N. - Neil -" <N.Briggs@xxxxxxxxxxxxxxxx>; "Suse-Linux-E"
<suse-linux-e@xxxxxxxx>
Sent: Thursday, August 02, 2001 4:12 PM
Subject: Re: [SLE] Help - I installed Xfree86 4.1 but now having problems
(newbie)


<snip>
> 2) Where did you find the binary? Is it where mine is, in
> /usr/X11R6/bin/x3270 ?
> 3) Where did you get XFree86 4.1 ?
<snip>

> On Thu, 2 Aug 2001 22:24, you wrote:
> ...
<snip> >
> > Completely demorilised - I have a new Xfree that looks great all my KDE
> > apps run fine so does netscape. But the main application that I need for
my
> > work x3270 wont run.
> >
> > Could somebody please be kind enough to tell what I have do wrong. Or
what
> > to investigate.
>
> --



< Previous Next >
Follow Ups