Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] Help - I installed Xfree86 4.1 but now having problems (newbie)
Neil,
1) Do you run x3270 from an xterm session? If so, what exactly happens? When
I run x3270 from konsole, I see the x3270 window opening and I see no
messages in the konsole window. x3270 probably runs OK, but I can't check
since I have nowhere to connect to.
2) Where did you find the binary? Is it where mine is, in
/usr/X11R6/bin/x3270 ?
3) Where did you get XFree86 4.1 ?
I have also installed XFree86 4.1, the SuSE version from
ftp://ftp.suse.com/pub/suse/i386/X/XFree86/XFree86-4.1.0-SuSE/
It seems to run OK, except for the mysterious problem I am having with
graphical boot.
The README at
ftp://ftp.suse.com/pub/suse/i386/X/XFree86/XFree86-4.1.0-SuSE/README
says to install using rpm. It does not mention 'sh Xinstall.sh'
Hope some of this helps.

On Thu, 2 Aug 2001 22:24, you wrote:
...
> BUT THEN ..... I thought I better do some work. I click on my x3270 icon on
> the KDE desk top. But the program would run NO?????
>
> I used the find utility to located the binary. I ran the binary. Nothing
> happened.
>
> Completely demorilised - I have a new Xfree that looks great all my KDE
> apps run fine so does netscape. But the main application that I need for my
> work x3270 wont run.
>
> Could somebody please be kind enough to tell what I have do wrong. Or what
> to investigate.

< Previous Next >
Follow Ups
References