Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] 7.2 Install locks up during hardware detection
  • From: Volker Kuhlmann <kuhlmav@xxxxxxxxxxxxxxxxxxxxx>
  • Date: Thu, 02 Aug 2001 12:22:05 +1200 (NZST)
  • Message-id: <200108020022.MAA04703@xxxxxxxxxxxxxxxxxxxxxxxxxxx>
> > > 'manual' at the bootprompt. (Or choose it in the Lilo menu)
> > >
> > > Then later on it will ask you if you want to use Yast 1 or 2
> >
> > This won't help as it still uses the same kernel + modules, if the problem
> > is that the usb module crashes on load. I got a dereferenced null pointer
> > for a missing usb interrupt. As far as I remember the manual method will
> > also run the hardware auto-detection, the panic will then just be a
> > little later as with the boot-from-cd-1 method.
>
> I just ran into the problem today myself, and I fixed it by doing it
> with manual and yast1.

Hm, I thought I tried that too, obviously I did something else. Thanks
for pointing out that there is a way to install in case there isn't
another interrupt free - I like a well-designed linux system!

So far my usb interrupt is shared with the ne2k-pci module and the
network is fine, though that may only be because I don't have any usb
devices connected - fingers crossed.

Btw I'd find it cool if the info with a step-by-step method to start
up the installer without attempting to load usb.o was added to that sdb
article about usb.o panicking (search usb, 7.2).

Volker

< Previous Next >