Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] Email Settings?
  • From: Jeffrey Taylor <jeff.taylor@xxxxxxxx>
  • Date: Wed, 1 Aug 2001 16:28:58 -0500
  • Message-id: <20010801162858.M8198@xxxxxxxxxxxxxxxxxxxxx>
Have patience, changes can takes days to weeks to propagate and settle
down. My e-mail to ieee.org is delivered by several machines. One of
them's IP address sporadically maps to a FQDN that doesn't map back to
the same IP address. The sysadmin swears it is correct in the primary
but the errors come and go. Sigh.

Jeff

Quoting Watson, Randy <rwatson@xxxxxxxx>:
> Jeff,
>
> I am just realizing that the DNS MX records may not have propogated, yet ...
> I changed the MX record last night. It has only started working from your
> email, now, from a couple of others, and also from another email account of
> mine.
>
> So, I think I panicked when it didn't work immediately.
>
> Patience is a virtual attribute...
>
> Thanks, I'll keep watching it though.
> Randy
>
> From: Jeffrey Taylor [mailto:jeff.taylor@xxxxxxxx]
> Sent: Wednesday, August 01, 2001 1:36 PM
> To: 'suse-linux-e@xxxxxxxx'
> Subject: Re: [SLE] Email Settings?
>
>
> What do you see in the logs for the messages that don't arrive? One
> possibility is that the DNS MX records have not finished propagating.
> See if you can get mail logs from someone sending whose stuff doesn't
> get thru.
>
> Jeffrey
>
> Quoting Watson, Randy <rwatson@xxxxxxxx>:
> > The message that Jeff sent came through, but, no others. Here is the log
> > file for the message received.
> >
> >
> >
> > Aug 1 15:47:27 yucca postfix/smtpd[4173]: connect from
> > cs279-229.austin.rr.com[24.27.9.229]
> > Aug 1 15:47:28 yucca postfix/smtpd[4173]: 6CC406392C:
> > client=cs279-229.austin.rr.com[24.27.9.229]
> > Aug 1 15:47:28 yucca postfix/cleanup[4176]: 6CC406392C:
> > message-id=<20010801111722.F8198@xxxxxxxxxxxxxxxxxxxxx>
> > Aug 1 15:47:28 yucca postfix/qmgr[418]: 6CC406392C:
> > from=<jeff.taylor@xxxxxxxx>, size=815, nrcpt=1 (queue active)
> > Aug 1 15:47:28 yucca postfix/smtpd[4173]: disconnect from
> > cs279-229.austin.rr.com[24.27.9.229]
> > Aug 1 15:47:28 yucca postfix/pipe[4192]: 6CC406392C:
> > to=<rwatson@xxxxxxxxxxxxx>, relay=procmail, delay=0, status=sent
> > (yucca.turbow
> >
> > From: Jeffrey Taylor [mailto:jeff.taylor@xxxxxxxx]
> > Sent: Wednesday, August 01, 2001 12:20 PM
> > To: Watson, Randy
> > Subject: Re: [SLE] Email Settings?
> >
> >
> > Done, Message ID: 6CC406392C
> >
> > Jeffrey
> >
> > Quoting Watson, Randy <rwatson@xxxxxxxx>:
> > > Jeff,
> > >
> > > Thanks, I see your message in the logs, but it is to the postmaster
> > account.
> > > User account still can't receive mail from outside.
> > >
> > > Try rwatson@xxxxxxxxxxxxx
> > >
> > > Thanks
> > > Randy
> > >
> > > From: Jeffrey Taylor [mailto:jeff.taylor@xxxxxxxx]
> > > Sent: Wednesday, August 01, 2001 9:59 AM
> > > To: suse-linux-e@xxxxxxxx
> > > Subject: Re: [SLE] Email Settings?
> > >
> > >
> > > /var/log/maillog or something similar. Depends on how your
> > > syslog.conf is set up. I just sent mail to the postmaster and it was
> > > accepted (Message ID 4661A6392C). I am not using SuSE Email Server
> > > II, but I am using Postfix the Mail Transfer Agent (MTA) in it.
> > >
> > > HTH,
> > > Jeffrey
> > >
> > > Quoting Watson, Randy <rwatson@xxxxxxxx>:
> > > > Hello all,
> > > >
> > > > Just installed SuSE Email Server II, simple install, one domain. Set
> MX
> > > to
> > > > server yucca.turbowarp.net. Users can send mail from yucca, but
> cannot
> > > > recieve mail from outside.
> > > >
> > > > Users on yucca, can send/receive to each other, but not receive from
> > > > outside.
> > > >
> > > > Where do I start looking?
> > > >
> > > > Thanks
> > > > Randy
> > > >
> > > >
> > >
> >
>

--
I don't do Windows and I don't come to work before nine.
-- Johnny Paycheck

< Previous Next >
References