Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] Re: SuSE 7.2 and WP8
  • From: Alexandr Malusek <Alexandr.Malusek@xxxxxxxxxx>
  • Date: 01 Aug 2001 15:34:10 +0200
  • Message-id: <86y9p352gd.fsf@xxxxxxxxxxxxxxxxxxxxx>
Joe Zien <jozien@xxxxxxxxxxxxx> writes:

> jozien@jozien:~$ /opt/wp8/wpbin/xwp &
> [1] 735
> jozien@jozien:~$ bash: /opt/wp8/wpbin/xwp: No such file or directory

I still think your shlibs5 is not OK.

>
> I have shlibs5 installed from SuSE 6.3 and I am using:
>
> ftp://ftp.linux.com/pub/mirrors/caldera/old-products/col2.2/col/install/RPMS/WordPerfect-8.0-7.i386.rpm
>
> I have these same problems in both libranet 1.9.1 and SuSE 7.1

If I understand it right, you have installed shlibs5 from SuSE 6.3 on
a system running SuSE 7.1 (or 7.2). Why don't you use the proper
version?

Moreover, why don't you use the wp8 package which is on SuSE CDs (6.3,
...) (I don't think it makes much difference but who knows.)

--
A.M.

< Previous Next >
References