Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Re: [SLE] Kicker problems
  • From: Anders Johansson <andjoh@xxxxxxxxxxxxxxxxxxxxx>
  • Date: Sat, 26 May 2001 15:10:53 +0200
  • Message-id: <200105261310.f4QDArM05150@xxxxxxxxxxxxxxxxxxxxx>
This is what appears in my kickerrc when I add the xmms applet

[Applet_5]
ConfigFile=xmmskde_y5b1w3q6zhbyutee9wg_rc
DesktopFile=xmms-kde.desktop
FreeSpace=1
WidthForHeightHint=72

It is very strange that your rc-file doesn't contain a reference to it. Are
you sure you're looking at the correct file? ~/.kde2/share/config/kickerrc on
my installation


One thing I discovered: right-clicking *in* the applet only starts up xmms
here. I have to click just on the edge of the applet, and then it's very easy
to miss and click on the applet next to it instead. Could it be that when you
'remove'd xmms you accidentally removed systray instead?

Regards
Anders

On Saturday 26 May 2001 14:44, Clayton Cornell wrote:
> On Saturday 26 May 2001 11:57, dieter wrote:
> > A `ps aux` gave me the following
> > appletproxy --configfile xmmskde_1uvuxboktcxrxsoh7hl_rc --callbackid
> > ExternalAppletContainer_135620016 xmms-kde.desktop
> > I just killed its pid and the thing disappeared. I don't know if this
> > ugly solution helps for when you login again.
>
> [snip]
>
> > > One of the apps I can load is XMMS (X Multimedia System - a media
> > > player). Nice, but not necessary so I tried to remove it. Problem is,
> > > when I right click on it and say Remove, it doesn't go away. Instead,
> > > the System Tray disappears.
> > >
> > > I can kill Kicker, and restart it, but the System Tray does not reload.
> > > XMMS is still hanging around. If I logout/login the System Tray
> > > reappears, and XMMS is still there. XMMS is not checked in the list of
> > > active applets in the config menu either. I can't find any reference
> > > to XMMS in kickerrc or anything it refereces either.
>
> Hmmmm not in the ps output at all. If I start XMMS by clicking on the XMMS
> applet in the Task Bar, it shows up in ps -e and ps aux. I can kill the
> process and the application closes, but the applet stays there.
>
> I can start a second XMMS as a Kicker applet and it behaves normally. The
> appletproxy process shows up exactly like above. I can exit it by right
> clicking and selecting Remove (or by killing the process). The original
> XMMS still hangs around and refuses to leave.
>
> I have tried a logout/login, full reboot (on the off chance this would
> help) and searched for a config file for Kicker. All I come up with is
> kickerrc and it is clean - no references to XMMS.
>
> I have searched at kde.org but came up with nothing. So the problem is
> still there, and no solution in sight.
>
> Clayton

< Previous Next >
Follow Ups
References