Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
HELP to install Iomega Zip 250 USB
  • From: Vicente Caridad <vcuenta02@xxxxxxxxxx>
  • Date: Tue, 22 May 2001 00:12:53 +0200
  • Message-id: <1531378957.20010522001253@xxxxxxxxxx>
I trying to install a Iomega ZIP 250 USB but the device it's not
available.

I follow the guide of Suse on http://sdb.suse.de/en/sdb/html/tdenis_usb_zip250.html
but I found that it's not exact that if we have Suse 7.1, we don't need
the first 3 steps.

I need to do all the steps and seems that the precess walks ok. In
the middle of the preocess, the ZIP unity seem ok, because she makes a
sound of recognize

Well, after first 2 steps I do this:

modprobe usb-storage

and after I type
/etc/rc.config.d/usb.rc.config

but this file was not present. I create one new writing inside:
USB_DRIVERS="usb-keyboard mouse usb-storage"

After I check:

linux:~ # dmesg | more

usb-uhci.c: interrupt, status 3, frame# 1709
Vendor: IOMEGA Model: ZIP 250 Rev: 32.G
Type: Direct-Access ANSI SCSI revision: 02
Detected scsi removable disk sda at scsi0, channel 0, id 0, lun 0
SCSI device sda: 489532 512-byte hdwr sectors (251 MB)
sda: Write Protect is off
sda: sda4
WARNING: USB Mass Storage data integrity not assured
USB Mass Storage device found at 2
USB Mass Storage support registered.


and after I type:

linux:~ # cat /proc/scsi/scsi
Attached devices:
Host: scsi0 Channel: 00 Id: 00 Lun: 00
Vendor: IOMEGA Model: ZIP 250 Rev: 32.G
Type: Direct-Access ANSI SCSI revision: 02


At this point, the Suse guide says:
"The Zip drive was emulated as SCSI-device and can be integrated into
the system. Please take a look at the order of the Zip-devices in our
example. The Iomega Zip250 Drive has to be configured as a second
SCSI-hard disk (/dev/sdb) because of the position in the listing and
the Direct-Access entry. Most of the Iomega Zip250 drives are
formatted for DOS-usage, this means you´ve to mount the disk as the
fourth partition of the SCSI-device.
The following command mounts the Zip disk as fourth partition of the
second SCSI-device"

mount /dev/sdb4 /mnt

/mnt provides the removeable disk of the /dev/sdb4 device."


And here, it's impossible mount the drive! :-((
I'm doing any bad thing?



Another question: Somebody knows the way to install the original drives
and soft of the iomega web?. I don't know the way to do it because
there are not intructions. I'm newbie on Linux.


Lot of thanks,

mailto:vcuenta02@xxxxxxxxxx



< Previous Next >
Follow Ups