Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Re: [SLE] CD Mounts
> I have a CD burner *and* a CD player in the same machine.
> After I install SuSE from the CD, I can mount and recognize
> the CD burner, but I can't seem to mount the player.
>
> The CD recorder mounts as:
>
> /dev/cdrecorder
>
> doing a
>
> mount /dev/cdrom /cdrom
>
> instead, provides the same result....it sees the burner not
> the other one.
>
> Ideas?

I know the feeling.
I have a twin PIII machine with SuSE 7.1 and had a similar problem
- it has an ide cdrom on hdc, with scsi dvd and cdrw. The hdd is on
hdd (er if you know what I mean).
The install went ok and I have 3 devices on the desktop CD,DVD,
CDR but only CD worked - and it mopunted what was placed in the
CDR!
I decided to leave it in the short term and to upgrade the kernel first
and after I compiled and installed 2.4.4 all three devices worked
properly (even did what they should).
In case anyone is interested I upgraded to 2.4.4 because SMP
works better than 2.2 and 2.4.2 caused the machine to hang every
time I shutdown or rebooted - which is why I reinstalled to put
ReiserFS on / to stop waiting for fsck every time :-(

I have no idea why it didn't work or how it got fixed, ho hum.

regards,
Bill

< Previous Next >
Follow Ups
References