Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Thinkpad 380ED Serial Connection problem
  • From: Ali BAŞEL <alib@xxxxxxxxxxxxxxx>
  • Date: Fri, 18 May 2001 12:44:39 +0300
  • Message-id: <3B04EF07.BA10AE3@xxxxxxxxxxxxxxx>
Hi,
I've installed SuSE 7.1 on my thinkpad 380ED, on the second partition to

configure our cisco switches and routers. (I am using the windows98 with

hyperterminal on the same thinkpad without any problem).

But, the minicom (1.83.1) can't communicate whith the switch.
I have installed Suse 7.1 on a desktop pc and made the same minicom
configuration (/dev/ttyS0, 9600 8N1) and it worked without any problem.

I think there is a trick on the thinkpad !

My /dev/ttyS0 looks like that:
mylinux# setserial /dev/ttyS0
/dev/ttyS0, UART: 16550A, Port: 0x03f8, IRQ:4

(I tried /dev/ttySx, /dev/cuax, x=0, ... x=4, in minicom's
configuration)

Does anyone know, what I should do ??
Please help.

Thanks.
--
Ali BAŞEL
Sabancı Universitesi
Information Technology
Phone: (216) 483 9194
Fax: (216) 483 9028
http://people.sabanciuniv.edu/~alib



< Previous Next >
This Thread