Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Re: [SLE] Mozilla 0.9 SuSE RPMs
On Thursday 17 May 2001 08:07 pm, Julien Biezemans wrote:
> On Friday 18 May 2001 01:54, Ben Rosenberg wrote:
> > * EagleIce (eagleice@xxxxxxxxx) [010517 15:28]:
> > ->>
> > ->By the way; I installed Flash5 the other day because I wanted to check
> > this ->prize-winning webpage: <http://www.caoz.com/>, but no way!
> > Netscape crashes ->with great power when I go there with it.
> >
> > Weird..it works fine on both my systems in Netscape, Mozilla and
> > Konq..the systems are SuSE 7.1 and Sparc Solaris 8. I have all three
> > browsers on each box..works perfectly.
>
> First time I tried this URL it crashed my netscape 6, second time it worked
> fine (and you were right, it's a neat interface :)))
>
> Ju.

I just verified that my flash plugin is working perfectly in Konqueror by
visiting the Art Institute Online and checking out their flash animation.

I then went to www.caoz.com to see what all the fuss is about, and I get a
message:

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
This website requires Flash 5.
Either you do not have the it or we were not able to detect your Flash player
version automatically.

If you see "ENTER FLASH WEBSITE" below you have it and can safely enter our
website.
Otherwise you can download the latest player at www.macromedia.com
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

The problem is -- I don't see any "ENTER FLASH WEBSITE" anything on the page!

What am I doing wrong?

Thanks for any help,
Steven

< Previous Next >