Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Re: [SLE] DHCP
  • From: Guy Van Sanden <sienix@xxxxxxxxxxxxxx>
  • Date: Thu, 17 May 2001 11:15:40 GMT
  • Message-id: <20010517.11154089@xxxxxxxxxxxxxx>
What provider in what country are you using?

Can you verify (by phone maybe) that their DHCP server is up?

Are you using dhclient or dhcpcd (DHCP Client Daemon)...
The latter is better, but it may not be the fix to your problem...

>>>>>>>>>>>>>>>>>> Original Message <<<<<<<<<<<<<<<<<<

On 12/05/2001, 08:15:00, "Verboomen, Joris" <joris.verboomen@xxxxxxxxxx>
wrote regarding [SLE] DHCP:


> I am using a cable modem to connect to the Internet. Until a few days
ago
> this worked fine. Now I don't get an IP address anymore although my
DHCP
> client services seem to start up correctly. In /var/log/messages I
find the
> following:

> May 8 17:52:01 linux dhclient: DHCPDISCOVER on eth0 to
255.255.255.255 port
> 67 interval 10
> May 8 17:52:18 linux dhclient: DHCPDISCOVER on eth0 to
255.255.255.255 port
> 67 interval 10
> May 8 17:52:28 linux dhclient: No DHCPOFFERS received

> Before (when all was fine) I saw messages like:

> May 7 20:46:17 linux dhclient: DHCPREQUEST on eth0 to 192.168.2.33
port 67
> May 7 20:46:17 linux dhclient: DHCPACK from 192.168.2.33 port 67
> May 7 20:46:17 linux dhclient: bound to 195.162.218.246 -- renewal
in 1800
> seconds

> Physically all seems to be OK. I have no clue what is going on. Is
there
> anybody who could help me ?

> Thanks, Joris.

> --
> To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
> For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
> Also check the FAQ at http://www.suse.com/support/faq and the
> archives at http://lists.suse.com




< Previous Next >
References