Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
RE: [SLE] Unreal Tournament @ Voodoo3
  • From: "Stuart Powell" <stuart@xxxxxxxxxxxxxxxxxxxx>
  • Date: Tue, 15 May 2001 08:21:08 -0500
  • Message-id: <HAEAICFGOEPNHBCFMHKPIEJDDGAA.stuart@xxxxxxxxxxxxxxxxxxxx>
Hello, Ziga.

This may be obvious, but you may have conflicts with Mesa that would result
in some of your stuff using the hardware while others try to run from
software (Mesa). Many times, changing the Mesa links to point to the
hardware driver should work.

Sorry I can't be any more specific, it's a very long time since I did any of
this.

Bye for now,
Stuart.

-----Original Message-----
From: suse-linux-e-return-57446-stuart=yorkshirepudding.com@xxxxxxxxxxxxxx
[mailto:suse-linux-e-return-57446-stuart=yorkshirepudding.com@xxxxxxxxxxxxxx
]On Behalf Of Ziga Dolhar
Sent: Tuesday, May 15, 2001 3:42 AM
To: SuSE Mailing List
Subject: [SLE] Unreal Tournament @ Voodoo3


Greetings.

I've downloaded the LOKI installer for Unreal Tournament and successfully
installed it. Now I try to run "ut" from konsole, it reports this error:

Opening SDL viewport.
Failed to load 'GlideDrv': Can't find file for package 'GlideDrv'
Failed to load 'Class GlideDrv.GlideRenderDevice': Can't find file for
package 'GlideDrv'
Can't find file for package 'GlideDrv'
Can't find file for package 'GlideDrv'
Signal: SIGSEGV [segmentation fault]
Aborting.
Exiting.
Name subsystem shut down
Allocation checking disabled
Segmentation fault
dolharz@linux:~ >

My unrealtournament.ini file relates to Glide driver as stated in UT
installer's readme file:

[Engine.Engine]
GameRenderDevice=GlideDrv.GlideRenderDevice
WindowedRenderDevice=GlideDrv.GlideRenderDevice
RenderDevice=GlideDrv.GlideRenderDevice
<snip>


< Previous Next >
Follow Ups
References