Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
CD problems

Greetings All,
I have 7.1 installed and working good....
Recently , I installed a TDK CDRW (see the excerpt from my boot.msg)
==========================================================
4>hda: Maxtor 91728D8, ATA DISK drive
<4>hdb: ST32531A, ATA DISK drive
<4>hdc: TDK CDRW121032, ATAPI CDROM drive
<4>hdd: ATAPI 48X CDROM, ATAPI CDROM drive
<4>ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
<4>ide1 at 0x170-0x177,0x376 on irq 15
<6>hda: Maxtor 91728D8, 16479MB w/512kB Cache, CHS=2100/255/63
<6>hdb: ST32531A, 2439MB w/0kB Cache, CHS=619/128/63
<4>hdc: ATAPI 32X CD-ROM CD-R/RW drive, 2048kB Cache
<6>Uniform CD-ROM driver Revision: 3.11
<4>hdd: ATAPI 48X CD-ROM drive, 128kB Cache

<4>scsi0 : SCSI host adapter emulation for IDE ATAPI devices
<4>scsi : 1 host.
==========================================================
After I physically installed it and followed the instructions in the
Configuration Manual for installing an ide CDRW with no luck.
I now have an error when I try to mount my CDROM and don't know how to access
my TDK CDRW.
Here is the error:
==========================================================
mount: the kernel does not recognize /dev/cdrom as a block device
(maybe 'insmod driver'?)
==========================================================
I would appreciate any help

Jerry/dev/hdb3 / ext2 defaults 1 1
/dev/hdb1 /boot ext2 defaults 1 2
/dev/cdrom /cdrom auto ro,noauto,user,exec 0 0
devpts /dev/pts devpts defaults 0 0
/dev/fd0 /floppy auto noauto,user 0 0
proc /proc proc defaults 0 0
/dev/hda1 /windows/C vfat noauto,user 0 0
/dev/hda5 /windows/D vfat noauto,user 0 0
/dev/hdb2 swap swap defaults 0 2

Inspecting /boot/System.map-2.2.18
Loaded 10080 symbols from /boot/System.map-2.2.18.
Symbols match kernel version 2.2.18.
Loaded 66 symbols from 2 modules.
klogd 1.3-3, log source = ksyslog started.
<4>Linux version 2.2.18 (root@xxxxxxxxxxxxxxx) (gcc version 2.95.2 19991024 (release)) #1 Wed Jan 24 12:28:55 GMT 2001
<4>BIOS-provided physical RAM map:
<4> BIOS-e820: 0009f000 @ 00000000 (usable)
<4> BIOS-e820: 0fef0000 @ 00100000 (usable)
<4>Detected 700057 kHz processor.
<4>Console: colour VGA+ 80x25
<4>Calibrating delay loop... 1395.91 BogoMIPS
<4>Memory: 256508k/262080k available (1668k kernel code, 408k reserved, 2968k data, 88k init, 0k bigmem)
<4>Dentry hash table entries: 32768 (order 6, 256k)
<4>Buffer cache hash table entries: 262144 (order 8, 1024k)
<4>Page cache hash table entries: 65536 (order 6, 256k)
<4>Inode hash table entries: 16384 (128k), inode-max: 16384
<5>VFS: Diskquotas version dquot_6.4.0 initialized
<4>CPU: L1 I Cache: 64K L1 D Cache: 64K
<4>CPU: L2 Cache: 64K
<4>CPU: AMD Duron(tm) Processor stepping 01
<6>Enabling fast FPU save and restore... done.
<6>Checking 386/387 coupling... OK, FPU using exception 16 error reporting.
<6>Checking 'hlt' instruction... OK.
<4>POSIX conformance testing by UNIFIX
<4>mtrr: v1.35a (19990819) Richard Gooch (rgooch@xxxxxxxxxxxxx)
<4>PCI: PCI BIOS revision 2.10 entry at 0xfb430, last bus=1
<4>PCI: Using configuration type 1
<4>PCI: Probing PCI hardware
<6>Linux NET4.0 for Linux 2.2
<6>Based upon Swansea University Computer Society NET3.039
<6>NET4: Unix domain sockets 1.0 for Linux NET4.0.
<6>NET4: Linux TCP/IP 1.0 for NET4.0
<6>IP Protocols: ICMP, UDP, TCP, IGMP
<4>TCP: Hash tables configured (ehash 262144 bhash 65536)
<4>Initializing RT netlink socket
<4>Starting kswapd v 1.5
<6>Detected PS/2 Mouse Port.
<6>Serial driver version 4.27 with HUB-6 MANY_PORTS MULTIPORT SHARE_IRQ enabled
<6>ttyS00 at 0x03f8 (irq = 4) is a 16550A
<6>ttyS01 at 0x02f8 (irq = 3) is a 16550A
<4>pty: 256 Unix98 ptys configured
<6>Real Time Clock Driver v1.09
<4>RAM disk driver initialized: 16 RAM disks of 64000K size
<6>loop: registered device at major 7
<6>Uniform Multi-Platform E-IDE driver Revision: 6.30
<4>ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
<4>VP_IDE: IDE controller on PCI bus 00 dev 39
<4>VP_IDE: chipset revision 16
<4>VP_IDE: not 100%% native mode: will probe irqs later
<4> ide0: BM-DMA at 0xa000-0xa007, BIOS settings: hda:DMA, hdb:DMA
<4> ide1: BM-DMA at 0xa008-0xa00f, BIOS settings: hdc:DMA, hdd:pio
<4>HPT370: IDE controller on PCI bus 00 dev 98
<4>HPT370: chipset revision 3
<4>HPT370: not 100%% native mode: will probe irqs later
<4> ide2: BM-DMA at 0xc400-0xc407, BIOS settings: hde:pio, hdf:pio
<4> ide3: BM-DMA at 0xc408-0xc40f, BIOS settings: hdg:pio, hdh:pio
<4>hda: Maxtor 91728D8, ATA DISK drive
<4>hdb: ST32531A, ATA DISK drive
<4>hdc: TDK CDRW121032, ATAPI CDROM drive
<4>hdd: ATAPI 48X CDROM, ATAPI CDROM drive
<4>ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
<4>ide1 at 0x170-0x177,0x376 on irq 15
<6>hda: Maxtor 91728D8, 16479MB w/512kB Cache, CHS=2100/255/63
<6>hdb: ST32531A, 2439MB w/0kB Cache, CHS=619/128/63
<4>hdc: ATAPI 32X CD-ROM CD-R/RW drive, 2048kB Cache
<6>Uniform CD-ROM driver Revision: 3.11
<4>hdd: ATAPI 48X CD-ROM drive, 128kB Cache
<6>Floppy drive(s): fd0 is 1.44M
<6>FDC 0 is a post-1991 82077
<6>LVM version 0.9 by Heinz Mauelshagen (13/11/2000)
<4>lvm -- Driver successfully initialized
<6>md driver 0.90.0 MAX_MD_DEVS=256, MAX_REAL=12
<6>linear personality registered
<6>raid0 personality registered
<6>raid1 personality registered
<6>raid5 personality registered
<6>raid5: measuring checksumming speed
<6>raid5: MMX detected, trying high-speed MMX checksum routines
<4> pII_mmx : 1627.251 MB/sec
<4> p5_mmx : 2036.826 MB/sec
<4> 8regs : 941.070 MB/sec
<4> 32regs : 758.952 MB/sec
<4>using fastest function: p5_mmx (2036.826 MB/sec)
<4>scsi : 0 hosts.
<4>scsi : detected total.
<4>md.c: sizeof(mdp_super_t) = 4096
<6>Partition check:
<6> hda: hda1 hda2 < hda5 >
<6> hdb: hdb1 hdb2 hdb3
<5>RAMDISK: Compressed image found at block 0
<4>Uncompressing...............................................................................done.
<6>autodetecting RAID arrays
<4>autorun ...
<4>... autorun DONE.
<6>apm: BIOS version 1.2 Flags 0x07 (Driver version 1.13)
<4>VFS: Mounted root (ext2 filesystem).
<6>usb.c: registered new driver usbdevfs
<6>usb.c: registered new driver hub
<6>autodetecting RAID arrays
<4>autorun ...
<4>... autorun DONE.
<4>VFS: Mounted root (ext2 filesystem) readonly.
<4>change_root: old root has d_count=1
<5>Trying to unmount old root ... okay
<4>Freeing unused kernel memory: 88k freed
<6>Adding Swap: 133048k swap-space (priority -1)
<4>scsi0 : SCSI host adapter emulation for IDE ATAPI devices
<4>scsi : 1 host.
Kernel logging (ksyslog) stopped.
Kernel log daemon terminating.
Boot logging started at Sun May 13 17:50:18 2001
Activating swap-devices in /etc/fstab...
done
Checking file systems...
Parallelizing fsck version 1.19a (13-Jul-2000)
/dev/hdb3: clean, 129375/293184 files, 427394/585648 blocks
/dev/hdb1: clean, 36/5040 files, 5716/20128 blocks
done
Setting up the CMOS clock done
Mounting local file systems...
proc on /proc type proc (rw)
devpts on /dev/pts type devpts (rw,mode=0620,gid=5)
/dev/hdb1 on /boot type ext2 (rw)
done
Setting up timezone data done
Setting up loopback device done
Setting up hostname done
Configuring serial ports...
Configuring serial ports
done
Running /etc/init.d/boot.local
done
Creating /var/log/boot.msg
done
Enabling syn flood protection done
Disabling IP forwarding done
Boot logging started at Sun May 13 22:50:29 2001
Master Resource Control: previous runlevel: N, switching to runlevel: 5
Starting sound driver: snd-card-ens1370 done
Starting personal-firewall (initial) [not active] unused
Initializing random number generator done
Starting service dhcp client on eth0dhcpcd[176]: broadcasting DHCP_REQUEST for 192.168.1.101

dhcpcd[176]: broadcastAddr option is missing in DHCP server response. Assuming 192.168.1.255

dhcpcd[176]: DHCP_ACK received from (192.168.1.1)

done
Setting up routing (using /etc/route.conf) done
Starting RPC portmap daemon done
Starting SSH daemon done
Starting syslog services done
Starting lpd done
Starting service usbmgr done
Starting service at daemon: done
Loading keymap qwerty/us.map.gz
done
Loading compose table winkeys shiftctrl latin1.add done
Loading console font lat1-16.psfu
done
Loading unimap lat1u.uni
done
Setting up console ttys
done
Starting Name Service Cache Daemon done
Starting CRON daemon done
Starting service kdm done
Starting inetd done
Starting personal-firewall (final) [not active] unused
Master Resource Control: runlevel 5 has been reached
< Previous Next >
Follow Ups