Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Bizarre problem, Suse wont install!!
  • From: dizzy73 <dizzy73@xxxxxxxxxx>
  • Date: Sat, 12 May 2001 20:53:53 -0400
  • Message-id: <3AFDDB21.25F1E9A6@xxxxxxxxxx>

Hi All

I just got m new machine today, 1G atahlon nvidia tnt2..
Bought it without an os, got it home popped in the Suse 7.1 cd
booted did all the hardware dectction, configured vid card 1024x768...
my hp printer all went excellent! I had everything insatlled nd
configured in about 40 min....
Then.... I had a an idea to switch my mouse, from there it was downhill

I would configure the mouse through yast(gpm) and could see it move, but
what I got into kde,, the mouse was froze. I tried everything.. no mouse
in kde

I figgured the install went so smooth I'd just install again

It seems now that Suse (yast2) refuses to get past 30% "checking
system.." 30% and its hung! Its been hung for an hour...

Ive tried fdisking with a dos disk fdisk /mbr even thaought my cd got
scratched.... so I tried 6.4 same thing, hang city!!
I cant install linux!!! ;-/

Further, I installed a well known non linux os and it went on fine, put
the suse cd in,reboot, and its sitting here hung

any suggestions? what the heck can be the problem????

many thanks
rob
--


< Previous Next >
Follow Ups