Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Is there a SuSE compat-glibc 2.1.x package?
  • From: Barnet Wagman <wagman@xxxxxxxxxxxx>
  • Date: Sat, 12 May 2001 09:40:25 -0500
  • Message-id: <3AFD4B59.B4E6732B@xxxxxxxxxxxx>
I'm running SuSE 7.1, which uses glibc 2.2, but I need glibc 2.1 to run
Oracle 8i

I've read that Redhat has a compat-glibc package that allows you to have
glibc 2.1.3 installed with a glibc 2.2 system. Does anyone know if
there is similar package for SuSE? I've looked at the installation
disks but couldn't find one, and I'm reluctant to try to install a
Redhat package.

Thanks,

Barnet Wagman

< Previous Next >
This Thread
Follow Ups