Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Re: [SLE] [OT] Rebuilt computer just beeps
  • From: Juergen Braukmann <juergen.braukmann@xxxxxxxxxxxx>
  • Date: Wed, 09 May 2001 11:11:13 +0200
  • Message-id: <3AF909B1.DA525FB1@xxxxxxxxxxxx>
Paul Abrahams wrote:

Are you sure it was without memory? Some boards (old ones) may have some
4-8 MB on board. Never the less, I wondered what happens to the cache
memory. Will that work as "memory" instead? Can you run DOS from say 512
KB cache memory?? sounds like fun!

Juergen


>
> I 'm now inclined to think that the most likely cause of the beeps is that
> the computer is running with no usable memory. I've ordered some SIMMS,
> which I know will fit (the DIMM didn't seem to despite the presence of DIMM
> sockets), so I'll see if that solves the problem. I'll let the folks here
> know what the outcome is. So the saga is "to be continued".
>
> An interesting observation: Just for laughs I took all the memory out of
> another working box. Nevertheless, when I started the box it reported
> 64MB. It actually managed to get through System Commander, select Linux, and
> get several steps through the boot process before quitting on a kernel
> panic. Amazing!!
>
> Paul
>

--
=========================================== __ _
Juergen Braukmann juergen.braukmann@xxxxxx| -o)/ / (_)__ __ ____ __
Tel: 0201-743648 dk4jb@db0qs.#nrw.deu.eu | /\\ /__/ / _ \/ // /\ \/ /
===========================================_\_v __/_/_//_/\_,_/ /_/\_\

< Previous Next >
Follow Ups
References