Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Re: [SLE] Problem with adding users to Suse 7.1
Hi again Basil:

On Sunday 06 May 2001 22:31, you wrote:
> Jonathan:
>
> Many thanks for your 3 messages of help for me. I can't believe that
> there's such a major bug in the Suse system, and that bothers me quite a
> bit. If beta testing didn't pick it up, then I'm forced to wonder what
> other bugs may still be present. Bummer. I was looking forward to trying
> it out, too.
>

YAST1 should work quite well. After I wrote you, I created yet another user
account just to make sure that the advice I gave was, indeed, correct.
Basically There is a lot of change going on in the Linux distros. New kernel;
new desktops (GNOME and KDE); and new XFree86. So there is bound to be some
difficulties. This is the price of progress.
From my experience, I do not see any major bug in SuSE 7.1. The
overwhelming majority of my desktop apps work and I have no instabilities.
Did you get all the relevant updates from the SuSE site? I have installed
Scilab, RealPlayer, Chemtool, Qcad and the latest edition of KDE. I have also
compiled in Octave. All these are working quite well. If you are still
having problems creating user accounts, please post to the list. I am most
interested as to why YAST1 should not work.
However it cannot hurt to try the latest release if you are experiencing
exceptional problems with SuSE. Mandrake is a good distro; they employ one of
the top KDE developers, David Faure.

--
Cheers,
Jonathan


"UNIX is a computer operating system, like Windows, but one which, unlike
Windows, is more celebrated than cursed."



< Previous Next >
Follow Ups