Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Re: Re: [SLE] network conf one down one to go
  • From: "Marcel Broekman" <marcel@xxxxxxxxxxxxxxxxxx>
  • Date: Fri, 4 May 2001 17:42:09 +0200
  • Message-id: <AFFD28FDB4045D11EAA10005B8CC3ED3@xxxxxxxxxxxxxxxxxxxxxxxxx>
Stephane,

My guess is that the rules on the firewall are
not complete yet. You have to allow access from
the lan network to the internet and the
NAT-network. If i'm correct, you can check if the
packages are dropped/denied by the firewall in
the firewall logfile (/var/log/ ).

Mazzel, Marcel

---- Begin Original Message ----
From: stephane parenton <sparenton@xxxxxxxxxxx>
Sent: Fri, 04 May 2001 16:11:56 +0200
To: marcelbr@xxxxxxxxxxxx
CC: suse-linux-e@xxxxxxxx
Subject: Re: [SLE] network conf one down one to
go

Marcel Broekman wrote:

> The gateway you set with Yast is the default
> gateway. You can only set one default gateway!
It
> 's not quite clear to me what you are trying to
> achieve. Do you want to use the SuSE-box as a
> router for the "outside" to the AS/400 (and
> vice-versa)?

ok, now this problem is solved, for I can ping
the outside world from my box.... still I have
another problem ,that I intentionnaly keep vague,
for I want to verify thinks by myself before
being precise.... and therefor guided by the hand
:)))

Suse 7.0 box is xxx.xxx.xxx.aaa
Another1 box is xxx.xxx.xxx.bbb
Another2 box is xxx.xxx.xxx.ccc

the Suse box has 2 nics, the eth0 is external and
is connected to a router directly to the net, the
tr0 is internal and links to the nat'ed lan.

>From the box : I ping eth0, tr0, another1 and
another2 as well as the outside world, and the
computer on the nat'ed lan (192.168.0.x). This is
ok....
From the outside world : I see Suse 7.0, another1
and another2 which is fine...
From the inside (lan), I can ping the SuSE box,
but NOT another1 and another2.... and not the
outside world...

I have modified my etc/route.conf, I run a script
that run rules for ipchains....

The point is : I want to know what files to check
to see what is wrong .... The SuSE box replaces a
"RH6.0 another0" box (this box runs fine when
connected) that should be no longer connected....
what files must I check in order to solve the
problem (any
files related to the problem....). I certainly
have missed something, but what and where I don't
know... i've checked and checked, but maybe i
overlooked and didn't see the evidence.... and
missed the one file that could be helpfull

TIA
Stephane Parenton

--
To unsubscribe send e-mail to
suse-linux-e-unsubscribe@xxxxxxxx
For additional commands send e-mail to
suse-linux-e-help@xxxxxxxx
Also check the FAQ at
http://www.suse.com/support/faq and the
archives at http://lists.suse.com


---- End Original Message ----


Get your Free E-mail at http://thepenguin.zzn.com
____________________________________________________________
Get your own FREE Web and POP E-mail Service in 14 languages at http://www.zzn.com.

< Previous Next >
Follow Ups