Mailinglist Archive: opensuse (3104 mails)

< Previous Next >
Re: [SLE] CD Burner
  • From: jpennington@xxxxxxxxx (Jon Pennington)
  • Date: Mon, 3 Apr 2000 09:45:39 -0500
  • Message-id: <200004031445.JAA11561@xxxxxxxxxxxxxxxxx>



Peter Hargroves <peter@xxxxxxxxxxxxxxxxxxxxxxx> said:

> alias scd0 sr_mod
> alias scsi_hostadaptor ide-scsi
> options ide-cd ignore=hdc
>
> The model I have is a Mitsumi 4804 TE

That's the same CD-R that I have :). You've taken good steps, but I have a
few suggestions for you.

Remove the options line in /etc/modules.conf. There is a line in
/etc/lilo.conf that by default reads append="", which you need to edit to say
append="hdc=ide-scsi". I'd also recommend that you install a SuSE kernel if
you can, since it already has support for the devices you need (this can be
done through YaST, System Administration, Kernel and Boot Configuration,
Install Kernel).

Install which ever kernel suits your needs, edit /etc/modules.conf, edit
/etc/lilo.conf, run `depmod -a', run `lilo', and reboot. Run `cdrecord
-scanbus', which will produce errors. Run `cdrecord -scanbus' again, and this
time it will show your device :).


--
-=|JP|=-
Jon Pennington | Atipa Linux Solutions
jpennington@xxxxxxxxx | http://www.atipa.com
Kansas City, MO, USA | 816-241-2641 x121

--
To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the FAQ at http://www.suse.com/Support/Doku/FAQ/


< Previous Next >