Mailinglist Archive: opensuse (3104 mails)

< Previous Next >
Re: [SLE] Printing to a HP Laserjet 5L XTRA - SOLVED!
  • From: agtiger@xxxxxxxxxxx (Argentium G. Tiger)
  • Date: Sat, 01 Apr 2000 19:44:29 -0600
  • Message-id: <3.0.5.32.20000401194429.008dae70@xxxxxxxxxxxxxxxx>



Well, I solved the printing problem, it was something related to the parallel port, but it wasn't where I expected it to be.

I now have a Lasterjet 5L Xtra working under Linux and I can print to it from my windows box through the network! :-)

Samy Elashmawy <samelash@xxxxxxxxxxxxx> wrote:

>Running Suse 6.3 6 cd distro , usa version.

Same as me...

>On another thought , are you using yast to install the printer ?

Yup.

> try selecting the 4l if its there ?

Did that. :-)

>Sorry I cant remember what I selected , but you have the printcap
>file it created.

I do, thanks.

<ghostscript information snipped>

Ok, here's the solution: apsfilter installing the ljet4 is the proper way to go.

What I was missing was a kernel setting:

Character Devices --->
<M> Parallel printer support
[*] Support IEEE1284 status readback

Once I compiled the 2.2.14 kernel and the new module set including the above, my printer spat out what was waiting in the print queue. :-)

Thanks for your help Samy, and thanks to everyone else for offering suggestions.

Argentium


--
To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the FAQ at http://www.suse.com/Support/Doku/FAQ/


< Previous Next >
This Thread
  • No further messages