Mailinglist Archive: opensuse-buildservice (153 mails)

< Previous Next >
[opensuse-buildservice] Is the Tumbleweed Repo stable yet?
I just happened to notice I have several packages that build fine for
13.2 and factory, but fail for tumbleweed.

Do I need to delete Tumbleweed as a repo and re-add it?

--
As an example this one should build fine for Tumbleweed:
https://build.opensuse.org/package/show/security:forensics/libbde

I just triggered a rebuild and the rebuild failed stating I can't meet
all the dependencies. The dependencies are all in 13.2 as well as
factory, so Tumbleweed should have them under both the old and new
definition.

Thanks
Greg
--
Greg Freemyer
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages