Mailinglist Archive: opensuse-buildservice (137 mails)

< Previous Next >
[opensuse-buildservice] "bad config" in a "preloaded" repository
Greetings,

I'm trying to create a repository with rpms built outside of OBS
that can be used to satisfy dependencies for the OBS build.

I have used this reference for guidance:

openSUSE:Build Service private instance boot strapping

In particular, the Repository Binary Import procedure.

However, I've been unable to generate a working prjconf. I have
tried a number of prjconf without success, and even though the
message is "no config" a prjconf does get returned with "osc
meta prjconf home:bhaxo:foundation".

RPMs copied into a current project do satisfy dependencies,
but the prjconf used for that project does not work with
the Repository Binary Import procedure. Nor does the
SLE_11sp1 prjconf.

2011-12-06 20:22:20: waiting for an event...
event recheck::home:bhaxo:foundation::SLE_11sp1
0 left)
2011-12-06 20:23:04: looking at high prio home:bhaxo:foundation (1/0/2/0/417)
2011-12-06 20:23:04: looking at high prio home:bhaxo:foundation/SLE_11sp1
(0/0/2/0/417)
- home:bhaxo:foundation/SLE_11sp1: no config (home:bhaxo:foundation)
2011-12-06 20:23:04: looking at low prio home:bhaxo:foundation/SLE_11sp1
(0/0/1/0/417)
- home:bhaxo:foundation/SLE_11sp1: no config (home:bhaxo:foundation)
2011-12-06 20:23:04: looking at low prio
home:bhaxo:clustmgmt/home_bhaxo_foundation_SLE_11sp1 (0/0/0/0/417)
- home:bhaxo:clustmgmt/home_bhaxo_foundation_SLE_11sp1: bad config
(home:bhaxo:foundation)
2011-12-06 20:23:04: waiting for an event...

I would very much appreciate suggestions and pointers as to how to debug
this "no config" / "bad config" situation.

Cheers,
Bob Haxo


--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups