Mailinglist Archive: opensuse-buildservice (252 mails)

< Previous Next >
Re: [opensuse-buildservice] Help needed for Packaging
  • From: "Dominique Leuenberger" <Dominique.Leuenberger@xxxxxxxxxxxxx>
  • Date: Tue, 19 Sep 2006 09:02:04 +0200
  • Message-id: <s50fb302.004@xxxxxxxxxxxxxxxxxx>


>>> Reply on 19-09-2006 10:00:36 <<<> Dne Tuesday 19 September 2006
08:54 Dominique Leuenberger napsal(a):
> > Hi everybody,
> Hi Dominique
>
> > plib is noted in the BuildRequires tag and according the logfile
plib
> > 1.8.4 also got installed.
> >
> > Any ideas what I could miss there?
> try remove plib from BuildRequires and add plib-devel
>
> >
> > Dominique
> Pavel

I checked at home on my workstation for plib packages; plib-devel did
not exist, that's why I added plib.

I tried to add plib-devel on the BuildService, and it failed with:
expansion error nothing provides plib-devel

Dominique

< Previous Next >
Follow Ups